Clicking below Web directory links jumps to top of page

VERIFIED WORKSFORME

Status

P3
major
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: sitsofe, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
If you click any anywhere below the Web Directory links (but excluding the
company resources links) and above the Frequently Asked questions link you tend
to jump to the top of the page. I say tend to becuase it doesn't always happen.

Expected:
To follow appropriate link or for nothing to happen.

Result:
Jump to top of page.

System:
1999120216 Linux and 1999120208 WinNT 4 SP 6.
(Reporter)

Comment 1

19 years ago
Can't reproduce in Build ID: 1999120315.

Comment 2

19 years ago
Reassigning all of leger's unscreened Browser-General bugs to nobody@mozilla.org
for pre-screening and triage.

Comment 3

19 years ago
Works fine here (RH 6.0, build 1999-12-29), several attempts made on whitespace
and real urls, expected behaviour occured each time. Only the following hiccups
in the console log:
Document http://www.infospace.com/ loaded successfully
Document: Done (13.67 secs)
nsLayoutHistoryState::AddState OOPS!. There was already a state in the hash
table for the key
Going Back
Error loading URL
http://kevdb.infospace.com/_1_4LW7U5B02IFDTK7__info/kevdb?KCFG=dmoz&otmpl=dmoz/dmoz-out.htm&qk=50&qcat=Top/Computers
Document: Done (8.76 secs)
Document http://www.infospace.com/ loaded successfully
Document: Done (14.839 secs)
nsLayoutHistoryState::AddState OOPS!. There was already a state in the hash
table for the key
Going Back
Error loading URL
http://kevdb.infospace.com/info/kevdb?KCFG=dmoz&otmpl=dmoz/dmoz-out.htm&qk=50&qcat=Top/Home/Houses
Document: Done (13.59 secs)
Document http://www.infospace.com/ loaded successfully
Document: Done (23.034 secs)
nsLayoutHistoryState::AddState OOPS!. There was already a state in the hash
table for the key
Going Back
Error loading URL
http://kevdb.infospace.com/info/kevdb?KCFG=dmoz&otmpl=dmoz/dmoz-out.htm&qk=50&qcat=Top/Regional/UK
Document: Done (16.194 secs)
Document http://www.infospace.com/ loaded successfully
Document: Done (22.583 secs)

Need to get rid of those OOPS...

Comment 4

19 years ago
I can't reproduce this with win95 2000010908 either. Is this bug dead and gone?
[I did notice a small, unrelated parser problem, but I've file bug #23529 for
that.]

sitsofe@yahoo.com : do you think this one is WORKSFORME?
(Reporter)

Comment 5

19 years ago
Yup.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 6

19 years ago
so ... WORKSFORME. Thanks.

Comment 7

19 years ago
Marking Verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.