Feature request: target='_blank' -> new tab instead of new window

RESOLVED DUPLICATE of bug 105547

Status

SeaMonkey
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 105547
15 years ago
10 years ago

People

(Reporter: Rikkert Nachtegaal, Assigned: mkaply)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529

It would be nice if we can choose to open links with target='_blank' in new tabs
instead of new windows.

Reproducible: Always

Steps to Reproduce:
N/A
Actual Results:  
N/A

Expected Results:  
N/A

N/A
(Reporter)

Updated

15 years ago
Component: BiDi Hebrew & Arabic → Tabbed Browser

Comment 1

15 years ago
Please search for duplicates before you file new bugs.

*** This bug has been marked as a duplicate of 105547 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.