make image manager an extension

VERIFIED WONTFIX

Status

()

--
enhancement
VERIFIED WONTFIX
16 years ago
12 years ago

People

(Reporter: bugzilla_kl, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Make the image manager an Firebird extension and replace it only by 2 common
used prefs:

"block images at all"
"block animated images"

Comment 1

16 years ago
Why?
(Reporter)

Comment 2

16 years ago
because everybody cries to get uncommon used prefs out of FB? And THIS is
uncommon used, the "show only images from this server" even breaks around every
second page (including ebay)
Since this was including in the mega prefs reorg which was removed everything
the devs wanted removed, and a lot of people do use this, WONTFIX.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor

Comment 5

16 years ago
VERIFYING obvious WONTFIX bugs.  Filter on firebirdWontFix to filter these bugs.
 I skipped a few that I'm unsure about from their summary and will manually go
through them.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

16 years ago
of cource wontfix this, as everybody uses the image manager and nobody ever disabled animated 
images in times it was possible... 
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.