Not Found - The requested object does not exist on this server. The link you followed is either outdated, inaccurate, or the server has been instructed not to let you have it.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
12 years ago

People

(Reporter: cidar, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030422 Firebird™ Browser/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030422 Firebird™ Browser/0.6

I tryed to access to Netscape Mail web page, and server reject my request.

Page LinK:
http://info.netscape.com/fwd/dshhommai/http://my.screenname.aol.com/_cqr/login/login.psp?siteId=nscpenusmail&authLev=2

Not Found.
The requested object does not exist on this server. The link you followed is
either outdated, inaccurate, or the server has been instructed not to let you
have it.

Reproducible: Always

Steps to Reproduce:
1. Access http://netscape.com
2. Click on Mail Icon in web page top
3. Displays NOT FOUND, when page yes exists if you use MOZILLA OR IExplorer

Actual Results:  
Browser displays a web page with this message:
Not Found.
The requested object does not exist on this server. The link you followed is
either outdated, inaccurate, or the server has been instructed not to let you
have it

Expected Results:  
Show web page

None

Comment 1

16 years ago
wfm, linux & Moz 2003052922.
Do you block cookies? Any proxy server or firewall that is possible interfering?

Comment 2

16 years ago
Works for me with 20030601 build running under W2K.

Cidar, you are using a rather old build, which had problems with some servers
due to a faulty user agent string (the small "tm" after Firebird was the cause).
Please update to a new build, which can be found at
http://ftp.mozilla.org/pub/firebird/nightly/latest-trunk and test it again.

Comment 3

16 years ago
Reporter, can you still reproduce this with a current nightly from
http://ftp.mozilla.org/pub/firebird/nightly/latest-trunk

Comment 4

15 years ago
This WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030729 Mozilla Firebird/0.6.1

It looks like the reporter isn't reading bugmail.
Resolve as WFM?

Comment 5

15 years ago
Resolved as WFM per reccomendation in comment 4.

-M
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.