Camino hung when trying to download 4 large files (each over 100MB), process viewer shows 80%+ processor usage for camino

RESOLVED DUPLICATE of bug 207625

Status

Camino Graveyard
Downloading
--
critical
RESOLVED DUPLICATE of bug 207625
15 years ago
15 years ago

People

(Reporter: Nabil, Assigned: Steve Dagley)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030529 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030529 Camino/0.7+

I was trying to download the 4 free Animatrix short films, which range from
112MB to 160MB.  I was downloading all four at the same time.  Roughly halfway
through the downloads, I got a hung process, and had to force the application to
quit.  I then tried again, and left nothing but camino and the download window
open, and again, I received a hung process.  I checked using Process Viewer, and
found that Camino (which was marked as not responding) was using 80% of the
total CPU and more.

Reproducible: Always

Steps to Reproduce:
1. Begin downloading the four animatrix trailers so they are all downloading at
the same time.
2. Wait.  It will likely happen roughly halfway through.
3.

Actual Results:  
The program froze.

Expected Results:  
Completed downloading the files.

Powerbook G4 800MHz, 1GB ram, 10.2.6, running the official release of Camino
(0.7).  Using Airport and cable modem for networking.

Comment 1

15 years ago
this is a dupe of bug 207625

*** This bug has been marked as a duplicate of 207625 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.