All users were logged out of Bugzilla on October 13th, 2018

New window does not open specified window

RESOLVED DUPLICATE of bug 206092

Status

RESOLVED DUPLICATE of bug 206092
16 years ago
14 years ago

People

(Reporter: ssl, Assigned: jag-mozilla)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030529

"Mail and News->File->New->Navigator window" (or ^N) does not open window that
is specified in "Preferences->Navigator->New window->Home page".

It works find when you call "New window" from Browser Application.

Reproducible: Always

Steps to Reproduce:
1. Open Mail and News Application
2. File->New->Navigator window (or ^N)
3. Empty window is opened



Expected Results:  
Even when this function is called from Mail and News the home page should be
displayed.
-> XP APPS
Assignee: general → jaggernaut
Component: Browser-General → XP Apps
QA Contact: general → paw
this is from bug 197671 (?)
Keywords: regression

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 206092 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.