Browser tries to display the tiff picture via QuickTime plugin and fails

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Bob Gabert, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030530
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030530

When trying to view this tiff format picture, the QuickTime plugin fails to
display the picture and hangs the browser.

Reproducible: Always

Steps to Reproduce:
1. Goto http://hubblesite.org/newscenter/archive/1995/44/image/a
2. In the Image formats box, click the link for the Full resolution TIFF 
3. 

Actual Results:  
Browser tries to display the picture using the QuickTime plugin, but fails to do
so. Browser then hangs.


Expected Results:  
Browser should display the picture and not hang.

Comment 1

15 years ago
Confirmed bug 100% of time when trying to look up a US patent.
1.  Go to http://patft.uspto.gov/netahtml/search-bool.html
2.  Put 123 in Term 1 and click search button to get live patent links
3.  Click on any patent link
4.  Click red Images button at top

Quicktime 5.02 plugin starts, tiff file starts loading but no patent shows up.

Used to work with Moz 1.2 but does not work on Moz 1.4rc1 on WinME

However, dragging a .tiff file from Explorer into a browser window works fine.
(Reporter)

Comment 2

15 years ago
Upgrading to QuickTime Plug-in 6.1c appeared to fix this. After the upgrade, try
to load a .tiff. The QuickTime image viewer may need additional update to handle
the file (this happened with WinXP, but not Win2k).
(Reporter)

Comment 3

15 years ago
The QuickTime Plug-in default/minimal installation will not display .tiff
images. After the install, bring up the "QuickTime Updater" app and click the
Custom button. On the list of "Update compontents", check the box for "QuickTime
Still Image" and click the "Update Now" button. QuickTime will then install the
.tiff viewer component.

Comment 4

14 years ago
Not a bug in Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.