ftp fails to download files on mac

VERIFIED DUPLICATE of bug 20216

Status

()

P3
normal
VERIFIED DUPLICATE of bug 20216
19 years ago
19 years ago

People

(Reporter: amasri, Assigned: gagan)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
happens only on mac
tested with 19991208 build

Steps to reproduce:
1. navigate to above site (or any ftp site)
2. locate a text file and try to open it by clicking on button

RESULT:
file does not open. nothing happens. On Windows, text files can be read; other
files cause file download dialog to be displayed.

Comment 1

19 years ago
Mass move of all bugs without target milestones to M13.

Comment 2

19 years ago
Bulk move of all Networking-Core (to be deleted component) bugs to new
Networking component.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 20216 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Marking as VERIFIED.  The first comment of this bug is even embedded in 20216.
You need to log in before you can comment on or make changes to this bug.