META Clean up resolutions, keywords, etc on all bugs after switch fto phoenix/toolkit

RESOLVED WORKSFORME

Status

()

bugzilla.mozilla.org
Administration
--
enhancement
RESOLVED WORKSFORME
15 years ago
6 years ago

People

(Reporter: Brian 'netdragon' Bober, Assigned: Hixie (not reading bugmail))

Tracking

Details

(Reporter)

Description

15 years ago
I believe that its time to go through the bug database, and clean up all the bug
reports' summaries, resolutions, and keywords and whatnot when we do the switch
because a lot will be changed when we make the transition. This is a META bug
for other bugs related to a cleanup.
(Reporter)

Comment 1

15 years ago
-> mozilla.org
Component: Browser-General → Bugzilla: Keywords & Components
Product: Browser → mozilla.org
Version: Trunk → other

Comment 2

15 years ago
Reassigning to Default Owner
Assignee: general → ian
QA Contact: general → timeless
(Assignee)

Comment 3

14 years ago
just do it on a case by case basis
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.