Closed Bug 20776 Opened 23 years ago Closed 23 years ago

Flash of black

Categories

(Core :: Layout, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 28003

People

(Reporter: troy, Assigned: blizzard)

References

()

Details

(Keywords: regression, Whiteboard: [PDT-] plus for beta2)

It seems when gfx scrollbars are enabled that right before the page paints for
its initial painting there is a flash of black as if the window is painted and
maybe the unitialized backing store (on NT probably all initailized to 0 and
hence black) is displayed

You can see this when the app is first displayed, and with test9 it is very
obvious as well
*** Bug 21822 has been marked as a duplicate of this bug. ***
*** Bug 22021 has been marked as a duplicate of this bug. ***
Status: NEW → ASSIGNED
Target Milestone: M15
*** Bug 22523 has been marked as a duplicate of this bug. ***
*** Bug 28365 has been marked as a duplicate of this bug. ***
*** Bug 28365 has been marked as a duplicate of this bug. ***
28365 had PDT+ status.  
Moving PDT+/beta1/regression status from bug 28365
Keywords: beta1, regression
Whiteboard: [PDT+]
I don't see any black flashing on windows. Can anyone reproduce this?
I believe this a dup of bug 20150 which I fixed several weeks ago. 
i still see this on linux build 2000-3-4-9
Is this truly Linux only (folks said they can reproduce on Linux).  Does it 
happen on mac?  Any progress?  Are we ready to later it to beta2??
Thanks,
Jim
Bother yes... but I can't see holding beta1 for this as described.
PDT- for beta1
PDT+ for beta2
Whiteboard: [PDT+] → [PDT-] plus for beta2
This is you baby. I guess its showing the back buffer for some reason. Wasn't 
blizzard working on this?
Assignee: evaughan → pavlov
Status: ASSIGNED → NEW
yet another dup
Assignee: pavlov → blizzard
Moving out.
Target Milestone: M15 → M16

*** This bug has been marked as a duplicate of 28003 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
Please ignore the spam.  Changing address.
Assignee: blizzard → blizzard
Status: RESOLVED → NEW
bustage from my reassign
Status: NEW → RESOLVED
Closed: 23 years ago23 years ago
Putting on beta2 keyword radar since this was "plus for beta2" during beta1 
triaging
Keywords: beta2
Keywords: nsbeta2
Marking verified dup of 28003.
Status: RESOLVED → VERIFIED
Keywords: beta2
You need to log in before you can comment on or make changes to this bug.