Need suppress Mecromedia Flash

RESOLVED DUPLICATE of bug 19118

Status

()

Core
Plug-ins
--
enhancement
RESOLVED DUPLICATE of bug 19118
15 years ago
5 years ago

People

(Reporter: Lee Chenhwa, Assigned: Peter Lubczynski)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030529

I do not want the browser show Flashs embeded in a webpage.
Could you add a suppress function just like that controls of popup windows?
Is there any probability?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
You mean per-site blocking, as in bug 94035, or a general "block all flash"?

Comment 2

15 years ago
if this isn't a dupe of that its a dupe of bug 19118 which is more generic in scope.
Whiteboard: DUPEME
let's catch the last - at least it's nothing new.

*** This bug has been marked as a duplicate of 19118 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.