verticle scrollbar scrolls off the screen when moving the horizontal scrollbar

VERIFIED DUPLICATE of bug 18492

Status

P3
normal
VERIFIED DUPLICATE of bug 18492
19 years ago
14 years ago

People

(Reporter: marshall, Assigned: phil)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I recieved an email which came out as one long line with a large signature
tacked onto the bottom.  The long line caused a horizontal scrollbar to appear
and the long sig caused the verticle scrollbar (VSB) to appear.  But the VSB
wasn't visible until I scrolled the HSB all the way to the right.

The scrollbar should be attached to the right of the window and not the right of
the email message.

Build 1999120315
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 18492 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
verified as duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.