My bookmarks dissapeared when I opened mozilla.

RESOLVED DUPLICATE of bug 205591

Status

--
critical
RESOLVED DUPLICATE of bug 205591
16 years ago
14 years ago

People

(Reporter: blue_gundam2002, Assigned: p_ch)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

Yesturday when I opened Mozilla, all of my bookmarks were gone. The only
bookmarks that were there were the original ones that were on there when I
downloaded it. I added most of them back to list, today when I got back on and
started Mozilla all of the bookmarks I added were gone. I have had mozilla for
about 4 months now and have never experienced this problem before or done
anything differently.

Reproducible: Always

Steps to Reproduce:
1.Exit mozilla
2.Start Mozilla

Actual Results:  
My bookmarks are gone, only the originals are left.

Expected Results:  
Kept my bookmarks.
I hate to say "I already read this today" :(

*** This bug has been marked as a duplicate of 205591 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.