If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Java applet maintains an absolute position in window after scrolling

VERIFIED DUPLICATE of bug 162134

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 162134
15 years ago
7 years ago

People

(Reporter: Peter Murray, Assigned: Peter Lubczynski)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030529

This page include a Java applet
(http://news.bbc.co.uk/ticker/lightticker2.class) to display the latest news
headlines.  When scrolling down, the applet maintains a fixed location on the
window, even though the location within the page has moved.

Reproducible: Always

Steps to Reproduce:
1. Go to <http://news.bbc.co.uk/ticker/lightticker2.class>
2. Scroll down (either page down or a single line down)
3.

Actual Results:  
The Java applet continues to run, but in the wrong location.

Expected Results:  
Scrolled the Java applet up with the surrounding portions of the document.
->Plugins
Assignee: other → peterlubczynski
Component: Layout → Plug-ins
QA Contact: ian → bmartin

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 162134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

7 years ago
You need to log in before you can comment on or make changes to this bug.