mozilla crash when rendering a fieldset tag with style="position:fixed;"

RESOLVED DUPLICATE of bug 200347

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 200347
15 years ago
13 years ago

People

(Reporter: Quentin Anciaux, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3.1; Linux)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030313

If you save the following in a file and open it with mozilla, it will crash : 
 
<html> 
  <fieldset style="position:fixed;"> 
     <legend></legend> 
  </fieldset> 
</html> 

Reproducible: Always

Steps to Reproduce:
1.save the example under 'test.html' 
2.load 'test.html' 
3.crash your browser :-) 
Actual Results:  
mozilla crash 

Expected Results:  
render the html or put an error box and continue working
(Reporter)

Comment 1

15 years ago
sorry it doesn't seem to be rendered correctly, here is the html : 
 
<html>  
   <fieldset style="position:fixed;">  
       <legend></legend>  
   </fieldset>  
 </html>  
  

Comment 2

15 years ago
This has already been fixed in newer builds.

*** This bug has been marked as a duplicate of 200347 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.