ctrl+t doesn't work when a site is loading

RESOLVED DUPLICATE of bug 110718

Status

SeaMonkey
Tabbed Browser
--
minor
RESOLVED DUPLICATE of bug 110718
15 years ago
10 years ago

People

(Reporter: Fabian Zeindl, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

When I a site is loading, I cannot use Ctrl+T to open new Tabs. But when I
choose File->New->Navigator Tab it works.

Reproducible: Always

Steps to Reproduce:
1. visit a site when the connection is slow
2. press ctrl+t
3.

Actual Results:  
nothing ;)

Expected Results:  
open a new navigator tab

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 110718 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.