Selection drag and scroll upwards doesn't always work

RESOLVED DUPLICATE of bug 222729

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 222729
15 years ago
13 years ago

People

(Reporter: David Campbell, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529

When you hold down the mouse primary button and drag, you expect to be able to
scroll upwards to see more text.

It doesn't always work.

Reproducible: Always

Steps to Reproduce:
1. Browse the page listed in the URL in this report.
2. Search for the word "persian" - it is the heading of a table column.
3. Scroll the screen so the bottom portion of the column is partially displayed.
4. Now position the mouse at the bottom of the column and select upwards.

Actual Results:  
You notice that as you drag up past the top of the visible portion of the
column, the window does not scroll.

Expected Results:  
It should have scrolled upwards.

Comment 1

15 years ago
WFM on WinXP 2003053108.
(Reporter)

Comment 2

15 years ago
Created attachment 124814 [details]
jpeg of what I'm doing
(Reporter)

Comment 3

15 years ago
This problem is still 100% reproduceable for me.

I've added a jpeg of what I'm doing to this report.  When I move the mouse
straight up, it doesn't matter how far I move it, the window does not scroll.

Try positioning the viewable part of the window such that only three lines of
the section marked "Persian" are visible, eg
lilac
khaki
shawl

Then try scrolling up.  I've noticed that reproducing the problem does depend on
the position.

Comment 4

14 years ago
David, are you still able to reproduce this bug in recent Mozilla builds?
Unfortunately, the URL you provided no longer works so I can't personally verify
it. Have you seen this on any other sites? Thanks for any new information.

Comment 5

14 years ago
Since the URL here is no longer accessible - duping forward to bug 222729
which can be reproduced in a current build.

*** This bug has been marked as a duplicate of 222729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.