Delete content of a whole Folder without selecting a message

VERIFIED DUPLICATE of bug 186826

Status

--
enhancement
VERIFIED DUPLICATE of bug 186826
16 years ago
14 years ago

People

(Reporter: a.schleifenbaum, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

It would be great to delete the content of a whole folder just in the
right-click menu, so you do not have to select any message, especially for the
stuff in the self-specified junk-mail-folder.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
This is a dupe of bug 186826.

For Junk Mails there is a menu item "Tools|Delete Mail Marked as Junk in Folder"
already so you don't have to select any junk message.

*** This bug has been marked as a duplicate of 186826 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.