Mozilla 100% cpu usage with no open windows!

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: wilkinson.m, Unassigned)

Tracking

({hang})

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030529

I use mozilla (1.4 RC1) as my default browser.  Since installing it my computer
has randomly locked up while browsing.  Pressing CTRL-ALT-DEL to get to task
manager has always previously started mozilla working as normal.  

Once or twice today however I have been able to get to task manager and see
mozilla.exe with 100% cpu usage and a status of 'Not responding'.  Other apps
have also frozen momentarily in this way, but it only ever occurs during or
after mozilla has been running.  Today I had closed mozilla and was working in
openoffice when this occurred, and sure enough task manager had mozilla.exe down
as the culprit.  I am not using the 'Quickstart' option to make mozilla load
quickly, and my hardware is 2GHz P4 with 512MB of RAM.  I'm running WinXP SP1.

This seems to occur roughly about once an hour, and I'm sorry that I cannot find
any way to reproduce it upon demand.

Regards,

Mark Wilkinson

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.




I have left the severity as normal, as it's only critical if other people are
reporting the same thing!
Have you installed in a clean directory ?
(Reporter)

Comment 2

16 years ago
Yes, mozilla 1.4 (RC 1) was the first mozilla install on a clean Windows XP
setup, no previous versions of mozilla had been installed on this PC at all.
Reporter, does your problem still exist? Have you tried using a fresher build?
If the problem still exists, please reopen this bug.

--> invalid (bugday)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Keywords: hang
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.