personal toolbar bookmarks lost

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Bruno Betrò, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.4) Gecko/20030529

My bookmarks in the personal toolbar disappeared under 1.4rc1. Any attempt ro
put them on the toolbar fails. In the bookmark manager, if I set a folder as
personal toolbar folder, the setting is immediately lost when I close the
manager window 

Reproducible: Always

Steps to Reproduce:
1. try to put the curent URL in the personal toolbar
2.  open the bookmark manager and define a folder as personal toolbar folder
3. close the bookmark manager

Actual Results:  
No bookmark in the personal toolbar

Expected Results:  
put a bookmark on the personal toolbar

Comment 1

15 years ago
This bug also occurs on Windows trunk builds after 2003052808 (Mozilla/5.0
(Windows; U; Win98; en-US; rv:1.5a) Gecko/20030528), and personal bookmarks can
be restored by reverting to this build.  Still present in 06/06/2003 trunk.
Reporter, can this be reproduced on recent builds?  Say maybe a relativly new
nightly or 1.6 final?  If not then this bug should be marked WORKSFORME.

Comment 3

15 years ago
reporter (Bruno Betrò), does this occur with a fresh profile? Also, is any file
in your profile directory read-only?
(Reporter)

Comment 4

15 years ago
The bug cannot be reproduced in recent builds, at least since final 1.4
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Updated

15 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

15 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.