Mozilla 1.3.1/1.4RC1 crash Windows ME every time.

RESOLVED DUPLICATE of bug 128961

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 128961
15 years ago
13 years ago

People

(Reporter: pipewars, Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86
Windows ME
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3.1) Gecko/20030425

Mozilla 1.3.1 crashes the entire OS (Windows Millenium) consistently,
whenever I visit this page, hard & fast.  Visiting this same web page works fine
within MS IE.

  http://www.seroquel.com/cons_asp/patientstory/patientstory.asp

Mozilla 1.3.1 has javascript + java + cookies turned on, if that should be relevant.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
can you try again with 1.4RC (after cleanly deinstalling current version) and
post Talkback ID for this crash if still crashing ?
Keywords: crash, stackwanted
OS: other → Windows ME
It crashes your OS ?
Do you use an nvidia based card ?
If yes : Do you have recent drivers installed ?
(Reporter)

Comment 3

15 years ago
I just tried Mozilla 1.4RC1 and it's no better :(
Yes, it's true I have an nvidia-based card:

  NVIDIA RIVA TNT2 Model 64/Model 64 Pro
  Features: DirectDraw 1.0
  Software version: 4.0
  Current files: nvdisp.drv,*vdd,nvmini.vxd,NVDD32.DLL

How on earth could that video driver (which has worked flawlessly for over a
year) be incompatible with this one particular web page -- a page that works in
MS IE?
Summary: Mozilla 1.3.1 crashes Windows ME every time. → Mozilla 1.3.1/1.4RC1 crash Windows ME every time.
Please upgrade your drivers and try it again.

see bug 128961

It's possible that this works in IE but it's still a driver error.
(If you have a driver version below 30.82 )

(Reporter)

Comment 5

15 years ago
Upgrading the nvidia driver did the trick!

Of course, that shouldn't really have been necessary (so i don't know if you
want to close the bug report or not) but in any case MATTI, THANKS :))
that's it

*** This bug has been marked as a duplicate of 128961 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.