Booksmarks won't work when new window opened

VERIFIED DUPLICATE of bug 206752

Status

()

defect
--
minor
VERIFIED DUPLICATE of bug 206752
16 years ago
13 years ago

People

(Reporter: dshier, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030602 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030602 Mozilla Firebird/0.6

After closing all browser windows while leaving Firebird running and opening a
new one the bookmarks will not work. They will display, but when I click on them
nothing happens what so ever. There also seems to be a bug where in anyother
theme but blue monkey the book marks are not displaying until I mouse over the
name. I am not sure if this is interconnected some how but they are both rather
odd as neither of these problems seem to happen in Moz 1.4. The only available
work around for this is to shut Moz firebird down and restart the app. I have
found no other fixes for this bug.

Reproducible: Always

Steps to Reproduce:
1.Open Mozilla
2.Close all browser windows
3.Open a new window
4.Attempt to go to a bookmarked webpage via the bookmark on the bookmark bar
5.Wait to see that nothing happens

Actual Results:  
I was looking at the webpage that should have been replaced by the new webpage.

Expected Results:  
Gone to the page that I clicked on in my bookmarks from the bookmark bar

This bug seems to be in all of the themes. However, as stated in the actual bug
description, in any other theme but bluemonkey the bookmark folders seem to have
the bokmark icon but no name until you mouse over the name of the bookmark, then
only that name displays.

Comment 1

16 years ago
this looks like a dupe of bug 206752

*** This bug has been marked as a duplicate of 206752 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor
mass verification of dupes
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.