Context menus should include "Submit form in new window"

VERIFIED DUPLICATE of bug 17754

Status

SeaMonkey
General
P3
enhancement
VERIFIED DUPLICATE of bug 17754
18 years ago
13 years ago

People

(Reporter: Alex, Assigned: leger)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When right clicking (or Ctrl click on Macs) on buttons, it should include
"Submit form in new window" as an added enhancement for those of us who like
having multiple windows running while surfing the web.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 17754 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
verified duplicate of 17754
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.