Status

defect
--
critical
RESOLVED DUPLICATE of bug 204374
16 years ago
15 years ago

People

(Reporter: gerke.kok, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030602
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030602

This page hogs my system majorly. No (Windows) resources are available anymore
after loading this page (The index of the MySQL db server Manual). When jumping
to another page from this page the resources are back again.


Reproducible: Always

Steps to Reproduce:
1. Start Windows Resource Meter
2. Browse to http://www.mysql.com/doc/en/index.html
3. Look at the level of the System Resources and the User Resources, the go DOWN!

Actual Results:  
No Resource left to start other programs or even another Tab.

Expected Results:  
Let me surf...

Comment 1

16 years ago
wfm trunk build 2003060204 on Win2k.

Comment 2

16 years ago
dupe of bug 57451 ?

Comment 3

16 years ago
This page is not particularly bad for me using 2003060104.  Could be a new
problem on 20030602 build?

Reporter - can you test with your previous build of Mozilla and see if it's as bad?

Comment 4

16 years ago
WFM BuildID 2003060104 Win98SE 512 MB ram, integrated nForce grafics
WFM BuildID 2003060208 Win98 SP1 96 MB ram, 8 MB SiS 6326 grafics

WFM Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030603

8 tabs open on this 96 MB system, 38 MB ram free, System 56%, User 69%, GDI 56%

What are your resources? Can you tell numbers, before/after?
Do you have extensions installed?
Do you have enough space for the windows paging file? Mozilla cache?

Comment 5

16 years ago
WFM:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030604
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030606
(Reporter)

Comment 6

16 years ago
I solved my problem by using the sugestion of Bug #204374 comment 69.
My machine has 576 Mb of RAM. There was no key browser.cache.memory.capacity. I
created one and put it to 4096. This did not help as key
browser.cache.memory.enable was still false.
Setting browser.cache.memory.enable to true stoped the resource hog. Browsing
the mentioned page (http://www.mysql.com/doc/en/index.html) did not give any
problems again.
After this I also Reset the key browser.cache.memory.capacity, it diappeared
from about:config but browsing the mentioned page did not cause any problem anymore.
(Reporter)

Comment 7

16 years ago

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.