endless loop when moving bookmark in bookmark manager

RESOLVED DUPLICATE of bug 207908

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 207908
15 years ago
13 years ago

People

(Reporter: Wolfgang Preuss, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030602
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030602

When I try to move an existing bookmark in the bookmark manager by dragging it
to another position, there will be a small line at the new position and Mozilla
loops. 

Reproducible: Always

Steps to Reproduce:
1. Go into Bookmark Manager
2. select an existing bookmark 
3. drag the bookmark to another position (using the mouse) 

Actual Results:  
Bookmark will not be moved, there is only a small line at the new position and
Mozilla loops.

Expected Results:  
Bookmark should be moved to the new position and Mozilla should accept new commands.

Cut and paste of bookmarks works as desired.

*** This bug has been marked as a duplicate of 207908 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.