Mail composition preference settings are not saved after closing Mozilla; they return to default when restarted.

RESOLVED WORKSFORME

Status

MailNews Core
Composition
--
minor
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Jesse Treu, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030507

After I change the Mail Preference setting for composition, these changes are
not saved for my next Mozilla session.  Rather, Mozilla reverts to default settings.

Reproducible: Always

Steps to Reproduce:
1.  Start Mozilla Mail
2.  Pull down Preferences
3.  Select Mail composition; change settings
4.  After work is complete, close Mozilla
5.  Start Mozilla next work session; composition preferences have returned to
default settings.




Expected Results:  
Mozilla should have saved the changes for the next session.

Comment 1

14 years ago
Jesse Treu, I am not seeing this problem.  Are you still encountering it?  Have 
you upgraded to a more current release (1.4 final, 1.4.1, 1.5?)?

If the problem is not longer present, please mark this bug
  Resolved | WorksForMe

Comment 2

14 years ago
=>WFM based on email from reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.