Closed Bug 208151 Opened 17 years ago Closed 17 years ago

When installing Flash on this version Firebird can't go to other site.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

()

VERIFIED DUPLICATE of bug 206029

People

(Reporter: zeroman2012, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

When installed Macromedia Flash and restarted the browser, the total lay-out
changed and the adress bar is 'dead'. To another part of any site is imossible.

Reproducible: Always

Steps to Reproduce:
1.Install Mozilla Firebird
2.Download Macromedia flash for a flash site.
3.Install Flash and restart.


Actual Results:  
Lay-out changed to Mozilla Firebird theme and all the File, Edit etc. are changed.
Adress bar dead and impossible to go to another part of a site or go to another
site.

Expected Results:  
Stay the same lay-out and just should work, flash plug-in worker properly and
could visit any flash site.

I'm using the standard install theme for Mozilla Firebird and i installed the
register files for the plug-ins.

*** This bug has been marked as a duplicate of 206029 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
VERIFIED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.