Closed Bug 208171 Opened 17 years ago Closed 17 years ago

want to duplicate tabs, that is, create a new tab with the same content as the existing

Categories

(SeaMonkey :: Tabbed Browser, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 18808

People

(Reporter: bugzilla.mozilla.org, Assigned: jag+mozilla)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20030401 Debian/1.0.2-2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20030401 Debian/1.0.2-2

Sometimes I want to duplicate a tab, and then push a button in one of the two;
or open a new one with the same address already inserted in the address bar,
ready for editing it. At the moment, I can only open a new tab and
copy-and-paste the URL from the old tab.

Reproducible: Always

Steps to Reproduce:
1. right-click on a tab in the tab bar
2. don't find "duplicate tab"
3. wonder :)

Actual Results:  
nothing

Expected Results:  
given the ability to "duplicate tab" or "clone tab" or whatever you want to call it
OS: MacOS X → All
dupe of bug 18808 (see bug 200611).

*** This bug has been marked as a duplicate of 18808 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.