Status

P3
blocker
VERIFIED DUPLICATE of bug 20714
19 years ago
2 years ago

People

(Reporter: PyroGuy83, Assigned: selmer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Before I run a new mozilla build, I always delete the old build and all files
associated with it (profile, mozregistry.dat, etc) - created a nice little batch
file to delete.
On a build about a week ago I was not able to run a nightly build - the Next
button in the Profile Creator would not work, and a message poped up in the
debug window everytime I clicked next (was not able to advance beyond first
page) saying something like "error file" and "OnNext not linked" or something
like that.  That problem seems to be fixed, but on the Dec 3 build, I cannot
advance beyond the final Profile creator window (by clicking Finish).  I get a
similar error message about something not being linked up - it says:
Error: Can't load: file:///f|/BIN/chrome/profile/content/default/null.xul
(8052e891)
That message occurs the first time I click Finish.  After that, the error
message is this:
JavaScript Error: TypeError: contentWindow.GetFields is not a function
URL: chrome://profile/content/createProfileWizard.js
LineNo: 174
That message persists on every subsequent click of Finish.
PyroGuy83@netzero.net

Updated

19 years ago
Severity: major → blocker

Comment 1

19 years ago
Well stated, PyroGuy83@netzero.net. The December 4 MICROSOFT WINDOWS 98 persists
in this egregious error.
What distance (in metric) is Mountain View from Pasadena? >:+(
(Reporter)

Comment 2

19 years ago
Why thank you Crysgem@crosswinds.net :-)  Please also take note that I am using
a version of Windows 98 called 98lite - the version which does not have
Internet Explorer installed (or as some people would say, "hides" it).
This problem doesn't occur in M11 though, FYI.  I just hope this is fixed soon
so that I can get back to some real testing.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 20714 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Updated

19 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 4

19 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.