Enh: Add confirmation for quit via CTRL-Q

RESOLVED DUPLICATE of bug 52821

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 52821
15 years ago
13 years ago

People

(Reporter: u27431, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030314

It is too easy to miskey and hit CTRL-Q when trying to hit CTRL-W to close a
window or tab.  This means I lose all open tabs/windows.  Confirmation for quit
would be, for me, a fix for a dataloss issue.  Perhaps a check box could be
added for "Never ask me this question again" in the confirmation box.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 52821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.