Block Images from this Server does not display on the right-click context menu on this website

RESOLVED DUPLICATE of bug 33583

Status

()

Core
Image Blocking
RESOLVED DUPLICATE of bug 33583
15 years ago
14 years ago

People

(Reporter: seanmchale, Assigned: Mitchell Stoltz (not reading bugmail))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

Not sure why, but when I'm viewing pages on Mapquest, I'm not presented with an
option in the context menu to block images from that server.  These are regular
.gif/.jpg images and not shockwave/flash adverts.  I also tried to block the
regular images for Mapquest and the Block Images from this server option was not
available.

Reproducible: Always

Steps to Reproduce:
1. go to http://www.mapquest.com
2. type in a street address & click Search/Go
3. when the map comes up, there's a tall advert to the right of the map image. 
When I try to right-click on that image, there are plenty of options but no
Block Images from this Server.  If I go to Properties, Mozilla correctly
identifies the image as an image, along with link & image properties, but still
doesn't give me a chance to block images.

Actual Results:  
As explained, the Block Images command did not appear in the right-click context
menu which clicking upon that advert. 

Expected Results:  
Should have given me the Block Images from this Server option in the context menu.

Interestingly enough, the command exists on the home page of that site
(http://www.mapquest.com) but disappears only after trying an image. 
Carsdirect.com was the image that it kept serving me tonight.

Comment 1

15 years ago
When I delete the usemap option in the IMG (in DOM Inspector) I'm able to get
the correct context menu.
I found Bug 101550 which was marked as a dupe of bug 33583.
(Assignee)

Comment 2

15 years ago
Confirmed. I see the context menu items for links, but none of the Image items.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 3

15 years ago
*** Bug 217920 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 33583 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.