In page with frames space betwin horizontal and vertical scrollbars displays some garbage when resizing frames

RESOLVED DUPLICATE of bug 30579

Status

()

RESOLVED DUPLICATE of bug 30579
16 years ago
22 days ago

People

(Reporter: cymon_go, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030529

In Java API pages where are 3 frames, when some frames resizing is done space
betwin horizontal and vertical scrollbars fills with some garbage acording to
page content. It does not depend on wich API version is displaied.

Reproducible: Always

Steps to Reproduce:
1.Open http://java.sun.com/j2se/1.4.2/docs/api/
2.Resize frames
3.Result is ready

Actual Results:  
space betwin horizontal and vertical scrollbars displays some garbage

Expected Results:  
space betwin horizontal and vertical scrollbars should be white or depending on
prefs
(Reporter)

Comment 1

16 years ago
Same efect is available also in e-mail client. Space betwin horizontal and
vertical scroll bars in left-down panel displays some garbage may by from text
or something else. I didn't see this bug prior to version 1.4 RC1

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 30579 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

24 days ago
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.