Dosent open messages in the forum/ Java script bug

RESOLVED DUPLICATE of bug 122565

Status

Tech Evangelism Graveyard
Hebrew
RESOLVED DUPLICATE of bug 122565
15 years ago
3 years ago

People

(Reporter: Dekel Amrani, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425

looks like mozilla cant handle non standart web sites.
In Ynet Forums the web master uses non standart scripts which works ok in IE but
not in mozilla.

These forums are very popular in Israel and world wide by Israelies.

I think it will be great if you guys can add this feature so mozilla can handle
this site forums.


Thanks , Dekel

Reproducible: Always

Steps to Reproduce:
1.Click on a message
2.message not expanding
3.use IE to see how it works

Actual Results:  
Message dosent expand.

Expected Results:  
Show the message like IE does

none

Comment 1

15 years ago
Confirmed:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030604
Sun Java Plug-in 1.4.1_02

Comment 2

15 years ago
I'm sending this to Tech Evangelism. I'm not a Mozilla developer, but they've
made it clear that non-standard JavaScript calls like document.all will not be
supported, so it's up to us users to convince webmasters they will do more
business if users can access their sites with browsers other than IE and
operating systems other than Windows.
Assignee: general → hebrew
Status: UNCONFIRMED → NEW
Component: Browser-General → Hebrew
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: general → hebrew
Version: Trunk → unspecified

Comment 3

15 years ago
this bug is a dupe of bug 122565.

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 122565 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.