B in the word Bugzilla disappears when layout is finished, HR sometimes leaves artifacts.

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Kai de Leeuw, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030603
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030603

When browsing bugzilla bugs, the link at the top of the page stating the product
name and its version, the B in the word Bugzilla is first visible, then when the
page is fully loaded and the layout is finished, the B disappears!

The link is enclosed in <center> and </center> so my theory is that a regression
has happened. To my knowledge <center> is nowadays more or less deprecated so
that may be why the problem is not visible at many sites.

Moreover, sometimes (not very often, but it happens), the first, last, prev,
next links sometimes gets messed up, by what it seems a HR element, making just
the pixels at the bottom of these words (first, last etc) visible. 

Selecting the area in the webpage makes the problems go away. The B returns and
the first, last etc links are rendered properly. Just activating another program
so that it covers the mozilla window and then returning to mozilla also helps.

Reproducible: Always

Steps to Reproduce:
1. Browse bugs in bugzilla
2. Study the above mentioned areas in the page

Actual Results:  
A disappearing letter and sometimes artifacts.

Expected Results:  
The page should have been rendered properly.

Have observed this problem for a long time, so the bug may have existed for a while.
(Reporter)

Comment 1

15 years ago
Created attachment 124891 [details]
A screen shot showing the disappeared B
(Reporter)

Comment 2

15 years ago
Using NVidia driver version 6.14.01.4345, if that has something to do with the
problem.
(Reporter)

Comment 4

15 years ago
Created attachment 124892 [details]
Screen shot showing both problems

Notice the disappeared B, and the messed up"Next", "Prev" etc links.
Attachment #124891 - Attachment is obsolete: true
confirmed with build 2003060308 WinXP
Status: UNCONFIRMED → NEW
Ever confirmed: true
Has anyone seen this on a platform other than Windows?
This is a duplicate of bug 195598, I think.

Someone there indicates that this bug also appears on MacOSX. I've certainly not
seen it on Linux.

Comment 8

15 years ago
This is now WFM Gecko/20030723 Mozilla Firebird/0.6. (Probably was dupe to bug
195598 as roc mentioned?)

Please reopen if  you can reproduce this.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.