crash in gdk_event_dispatch at start (gtk-1.2.10) [crash in bookmarks]

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: ervin.nemeth+org.mozilla.bugzilla, Assigned: p_ch)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030215
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030215

Well this crash is within libgdk I'm not sure if it's a mozilla bug.

Reproducible: Always

Steps to Reproduce:
1. start mozilla
(Reporter)

Comment 1

16 years ago
Created attachment 124897 [details]
gdb backtrace log

Here is the backtrace log.
(Reporter)

Comment 2

16 years ago
Created attachment 124898 [details]
Mozilla output

This is the output mozilla gives me.
(Reporter)

Comment 3

16 years ago
Sorry, crashing mozilla is a cvs build (20030604).
Over to bookmarks.
Assignee: blizzard → chanial
Component: GFX: Gtk → Bookmarks
QA Contact: ian → petersen
Summary: crash in gdk_event_dispatch at start (gtk-1.2.10) → crash in gdk_event_dispatch at start (gtk-1.2.10) [crash in bookmarks]
(Reporter)

Comment 5

16 years ago
Just tried - my 20030618 build still shows this bug.
(Reporter)

Comment 6

15 years ago
I know it is summer but a month has passed since I've reported this bug and
nothing happened.

However it is still unconfirmed but I am doomed to use my last good chekpoint
build, a build from February.

Comment 7

15 years ago
Crasher bugs are critical.
Severity: blocker → critical
(Reporter)

Comment 8

15 years ago
The old system which produced this bug is long unavailable.  I was unable to
reproduce this bug on any other systems.

Closing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.