DeskMod URL for mozilla themes has changed

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
15 years ago
6 years ago

People

(Reporter: Nikos Platis, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030529

It seems that the URL provided by the page http://mozilla.org/themes/download/
for  themes on DeskMod has changed: clicking at that link takes us to the home
page of DeskMod.

Reproducible: Always

Steps to Reproduce:




The correct link seems to be
http://www.deskmod.com/?show=showcat&cat_name=mozilla
-> Mozilla.org
Assignee: andreww → endico
Status: UNCONFIRMED → NEW
Component: Skinability → webmaster@mozilla.org
Ever confirmed: true
Product: Browser → mozilla.org
QA Contact: pmac → imajes
Version: Trunk → other

Comment 2

15 years ago
moz-org/html/themes/download/index.html
moz-org/html/themes/mozilla1.0/index.html
-> fixed
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.