Closed Bug 208332 Opened 17 years ago Closed 16 years ago

Account settings | copies & Folders | No way to set another default inbox for an account

Categories

(SeaMonkey :: MailNews: Account Configuration, enhancement)

enhancement
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 30057

People

(Reporter: excelsior, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425

Just a minor thing to save clicking six times to read email from different
accounts - if one could set a different inbox as default for each account (like
sent messages) it would be very nice


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 30057 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.