If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Still loads blank with 1,4 RC1

RESOLVED DUPLICATE of bug 180831

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 180831
15 years ago
7 years ago

People

(Reporter: xavier Basora, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030529

I wanted to verify if RC 1 fixes this problem of the page loading blank hen I
visit this webite: http://www.xavier+.blogspot.com/
RC loads the page as a blank

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
I should see the blog entries
Please don't report bugs twice !

This is still wfdm (works for me) with win2k and a current build.


*** This bug has been marked as a duplicate of 180831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

7 years ago
You need to log in before you can comment on or make changes to this bug.