Should not be able to vote for 100 Phoenix / Firebird bugs

VERIFIED INVALID

Status

()

bugzilla.mozilla.org
Administration
VERIFIED INVALID
15 years ago
7 years ago

People

(Reporter: Aaron Kaluszka, Assigned: Hixie (not reading bugmail))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
You can vote for up to 100 Phoenix / Firebird bugs.  This kind of defeats the
purpose of voting since you really don't have to make a choice about which bugs
are most important.

Comment 1

15 years ago
->Asa since apparently this falls in his purvue (ref bug 114767).
Assignee: endico → asa
fixing component / reassign to default
Assignee: asa → ian
Component: Bugzilla: Other moz.org Issues → Bugzilla: Keywords & Components
QA Contact: myk → timeless

Comment 3

15 years ago
not a bug. as intended. maybe I should make it 1000. 
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 4

15 years ago
*whatever* asa says
Status: RESOLVED → VERIFIED

Comment 5

14 years ago
When trying to vote for another Firefox bug I get: "You tried to use 11 votes,
which exceeds the 10 vote per bug limit for the product". This contradicts the
Show Votes page that says: "20 votes used out of 100 allowed" (under Firefox votes).

Is this a known problem? Should I open a new bug?

Prog.
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.