loss of previously entered data when previous page is loaded

RESOLVED DUPLICATE of bug 207805

Status

()

Bugzilla
Reporting/Charting
--
critical
RESOLVED DUPLICATE of bug 207805
15 years ago
5 years ago

People

(Reporter: deleteme, Assigned: gerv)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425

In the case that you miss selecting the "component type" and who knows what
else, and you enter all the data nice and patiently and then submit the page, an
error that you did not select the component occurs.  When you go back, all
previously entered data is loss. 

Reproducible: Always

Steps to Reproduce:
1.enter all the data
2.submit the page
3.receive error then go back

Actual Results:  
all previously entered data is loss

Expected Results:  
Kept the data.
This is a bug in your browser, not Bugzilla.  See the duplicate bug.

*** This bug has been marked as a duplicate of 107805 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
err, wrong bug.  let's try this again....
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 207805 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.