URL Field - browse option to link to a local file

RESOLVED DUPLICATE of bug 168680

Status

Calendar
Sunbird Only
--
enhancement
RESOLVED DUPLICATE of bug 168680
15 years ago
12 years ago

People

(Reporter: mozillastuff, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425

Same as file->openweblocation on navigator

useful for event on this date and time, link to supporting file.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
The description of this bug is poor. But isn't it this bug a duplicate of
http://bugzilla.mozilla.org/show_bug.cgi?id=199371 ?????
(Reporter)

Comment 2

15 years ago
description:

edit event dialogue 

suggestion to add button + interface for entering data into the URL field.
this could be the same as file->open web location on the browser component.

Purpose to allow browse for a local file to associate with the event. 
(for example meeting event, link to meeting agenda)
(Assignee)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 168680 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.