Status

SeaMonkey
Installer
--
blocker
VERIFIED DUPLICATE of bug 207978
15 years ago
13 years ago

People

(Reporter: Jim Rohlf, Assigned: Sean Su)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

I tried to install the new 1.4RC1 and the installer seem to crash at the end.
The icon was placed on the desktop but when I double-clicked it it crashed with
an OC5 error. I tried a couple of times and then went back to the 1.4b beta.

Reproducible: Always

Steps to Reproduce:
1.I just ran the install file and it crashed everytime at the end.
2.
3.

Actual Results:  
crash

Expected Results:  
Not crashed!

mozilla.exe
(Assignee)

Comment 1

15 years ago
sounds like a dupe of bug 207978.

try running the installer in a command line and passing " -greLocal" to it. see
if that gets you going.

*** This bug has been marked as a duplicate of 207978 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.