On a secure server login is requested in each group and (apparently) not saved

VERIFIED DUPLICATE of bug 36816

Status

MailNews Core
Networking: NNTP
--
major
VERIFIED DUPLICATE of bug 36816
15 years ago
10 years ago

People

(Reporter: Thomas Tuttle, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030529

When I login to earthlink's NNTP server (news.earthlink.net), which requires a
username and password, I am forced to re-enter my username and password every
time I add a new group, and it doesn't appear to save them in the Password
Manager (it shows <> [literally, left bracket than right bracket]).

Reproducible: Always

Steps to Reproduce:
1. Add a news server which requires authentication.
2. Subscribe to several groups.
3. Click Get Msgs.
Actual Results:  
Mozilla asks me for the username and password several times.

Expected Results:  
Mozilla should only ask once and save it.  If the login doesn't work in a
particular group, it should ask again in case the group has another password.
(Reporter)

Updated

15 years ago
OS: Windows 98 → All

*** This bug has been marked as a duplicate of 36816 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.