No profile selected in tree widget of profile manager

VERIFIED DUPLICATE of bug 17720

Status

Core Graveyard
Profile: BackEnd
P3
normal
VERIFIED DUPLICATE of bug 17720
18 years ago
2 years ago

People

(Reporter: David Hyatt, Assigned: selmer (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When I have two profiles and the window first comes up asking me to pick between
them, no profile is initially selected.  You need to be remembering the last
profile used (when the app last ran) and you need to be selected that profile in
your onload handler.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 17720 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Updated

18 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 2

18 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.