browser crashes and closes when trying to view a stock chart

RESOLVED DUPLICATE of bug 234169

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 234169
15 years ago
12 years ago

People

(Reporter: David Humphreys, Assigned: Peter Lubczynski)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

When selecting to view a stock chart the browser crashes and all instances close.

Reproducible: Always

Steps to Reproduce:
1.go to www.investors.com
2.select to view a daily stock chart
3.watch it crash

Actual Results:  
the brower crashed and closed and gave me a window to report the problem to
Microsoft and one to Netscape.

Expected Results:  
display a stock chart in another window

Comment 1

15 years ago
WFM (partial):
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030604

Tested but site requires an account to see the chart.  The chart pop-up
redirects to the login/free trial sign up page.  It did not crash at this point.
 To see the chart requires the Asgard ActiveX plugin for Netscape (and
apparently another plugin by IBD).  I installed the Asgard plugin but could not
see the chart because an account is required.  I tried the free-trial signup
which seemed to work at first but the site still refused access when I tried the
chart links even though it confirmed that the trial access was active.  IE6 had
the same behavior so there appears to be a site problem with the free trial. 
The IBD plugin was never offered so it appears that a user must get past the
login problem first.

Comment 2

15 years ago
Without a testcase, this bug is INVALID.

Reporter, please provide a working testcase and retest this with a current
release (like Mozilla 1.6 or Firefox 0.8). Please reopen this bug if you have a
testcase. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

15 years ago
I have set up an account for testing purposes
Go to www.investors.com
Login as - username: bugzilla password: 208517
type in a stock symbol and check "IBD Charts" box select Go!
You will prompted to install Asgard Plugin and you have to close Mozilla and
repeat above steps.
Mozilla 1.6 crashes when trying to view a chart.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 4

15 years ago
Confirming this one.
Logged in with the given information, instaled the plugin and asked for a chart
after restarting and firefox crashed :(

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040210 Firefox/0.8

Comment 5

15 years ago
I can confirm this as well, using a 20040218 Firefox nightly on WinXP. My hunch
is that plug-in they have you download is at the root of this, although we'll
have to crash this in a debug build or get talkback data to know for sure.
Assignee: general → peterlubczynski-bugs
Status: UNCONFIRMED → NEW
Component: Browser-General → Plug-ins
Ever confirmed: true

Comment 6

14 years ago
I tried to test this and found that the site now requires a membership.  Can a
member of the site please test it using 1.7b with Talkback?
Keywords: crash
(Reporter)

Comment 7

14 years ago
This bug still exists in current versions of Mozilla and Firefox (1.7.1/0.9.2).

You DO NOT need to become a member to view a stock chart. Just pick a chart icon
 (middle icon of three) to the right of one of the stock listed in the "Where
the big money's flowing now" section.

Once again Mozilla version 1.5 still works fine but no version since. They all
crash!

*** This bug has been marked as a duplicate of 234169 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.