Marking new posts in important threads

VERIFIED DUPLICATE of bug 164081

Status

--
enhancement
VERIFIED DUPLICATE of bug 164081
16 years ago
10 years ago

People

(Reporter: caj, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

One of the main reasons I like OE as my news reader is I can mark threads as
"important" (I do this with any thread I have posted in) and then if a new post
is made to that thread, as well as bolding the group name when new posts come
in, the name is made red. In newsgroups with a large number of posts this is
very useful, as it allows me to mark conversations I want to read and find out
when they have been updated. Could mozilla gain a similar system? (would it
require totally rewritting the marking system?)

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
MrJeff, I believe you want bug 164081.  If you agree, please mark this one as a 
dupe.  See also bug 127692, bug 73562.
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 164081 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.