Junk Mail filtering not enabled in Newsgroups

RESOLVED DUPLICATE of bug 179984

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 179984
15 years ago
10 years ago

People

(Reporter: Thomas Tuttle, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030529

Junk mail filtering is not enabled when in Usenet newsgroups, and it would be
really nice if it could filter out junk messages in newsgroups.

Reproducible: Always

Steps to Reproduce:
1. Open a newsgroup.
2. Try to mark a message as Junk


Actual Results:  
It doesn't work.

Expected Results:  
It should allow you to do so; that way the same get-rich-quick scheme posted to
100 newsgroups only has to be ignored once.

*** This bug has been marked as a duplicate of 179984 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.