Duplicate minimized arrows (file menu, links) when f11 is turned on then off

RESOLVED DUPLICATE of bug 130184

Status

SeaMonkey
UI Design
--
trivial
RESOLVED DUPLICATE of bug 130184
15 years ago
9 years ago

People

(Reporter: Chris Robichaud, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3.1) Gecko/20030425

If you minimize the file menu and the links toolbar by clicking on the arrows,
then hit f11 to go to full-screen mode, then f11 again to go back to normal
screen, the file menu and links toolbar are back but there are also functionless
arrow buttons below them

Reproducible: Always

Steps to Reproduce:
1. Minimize file menu and links tollbar 
2. press f11
3. press f11

Actual Results:  
There are 2 arrows at the top (like the toolbars are minimized) but the toolbars
are also visible

Expected Results:  
The toolbars should be minimized as they were when f11 was pressed

I was using the modern theme I have not tried it with the classic theme

*** This bug has been marked as a duplicate of 130184 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.