wired renders incorrectly on first load, shift-reload fixes

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030529

When loading www.wired.com the page is rendered incorrectly until shift-reload
is pressed.

Reproducible: Sometimes

Steps to Reproduce:
1. Load www.wired.com
2. Page renders incorrectly with the message "Note: You are reading this message
either because you can not see our css files (served from Akamai for performance
reasons), or because you do not have a standards-compliant browser. Read our
design notes for details."
3. Press Shift reload and page renders correctly

Actual Results:  
See attachment for screenshot of incorrectly rendered page.

Expected Results:  
Render the page correctly initially.
(Reporter)

Comment 1

16 years ago
Created attachment 125195 [details]
Incorrectly rendered page

Comment 2

16 years ago
WFM 20030605 PC/WinXP
David:
a) Is this reproducible?
b) If so, could you please go to View: Page Info and check the "Links" tab when
it occurs; does it show any links of type "stylesheet" and if so, what URLs are
they?
(Reporter)

Comment 4

16 years ago
I can't reproduce it anymore.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.