Station Sampler at Netscape Music is not displayed correctly

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Matt Seitz, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030608
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030608

When trying to use Radio@Netscape, the Netscape "Station Sampler" listening tool
is launched.  When Mozilla displays this tool, "Volume" tool is not visible, and
the contents at the bottom of the window are not accessible.  

Reproducible: Always

Steps to Reproduce:
1.  Go to http://www.netscape.com/music/
2.  At the upper left, click on "Radio@Netscape"
3.  In the left column, under "Radio Stations", click "Pop"
4.  In the left column, under "Pop Radio Stations", click the "Listen" icon
(looks like a pair of headphones) next to "Awesome80s"

Actual Results:  
The Netscape "Station Sampler" is displayed.  The "Volume" tool is not visible,
and the contents at the bottom of the window are not accessible. 

Expected Results:  
Displayed the "Station Sampler" with all controls and contents visible.
(Reporter)

Comment 1

15 years ago
Created attachment 125202 [details]
Picture of incorrect "Station Sampler" display

Here is a picture of how Station Sampler is displayed on my system.
(Reporter)

Comment 2

15 years ago
The same problem occurs with Mozilla 1.4.0.rc1 and 1.3.1.

Comment 3

15 years ago
->Layout  I can confirm this with windows Mozilla 1.7 Alpha. If I zoom my fonts
down significantly it seems to display closer to how it's intended. I assume
this is an evangelism issue but maybe not.
Assignee: general → nobody
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
QA Contact: general → core.layout
(Reporter)

Comment 4

12 years ago
This URL has now been redirected to AOL Music, which displays correctly.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.